Spindown time not respected

  • Hi all,


    First I would like to thanks the community and the dev of OMV. I decided to create my NAS a few month ago, and I have to say that would made an amazing work. Thanks a lot for that.

    As a quick intro here is my setup :

    -AsRock J4125

    -4x4Tb Seagate ironwolf

    -PCIe TO Sata card with 2x 256 gb SSD - One as system the other one as system backup


    Then I do have docker running on the NAS with a few container :

    -Hassio supervised for my home thermostat

    -AdGuardHome to secure my network

    -Filezella

    -FileBot

    -Plex server.


    The issue I'm facing is the spin down time. I did set it up to 60 min but I notice that the 4 HDD spin down after very short period of time. The main problem for me is that when I watch something with Plex I can hear the hard drive doing spin down, wake up vas soon as Plex need to cache. I didn't time it, but probably spin down every 5 min with a wake up after a 1 min.

    If I setup the spidown time as no spin down, the hard drive are going to stay awake all the time.


    From /etc/openmediavault/config.xml the settings seems correct :


    <apm>1</apm>

    <aam>128</aam>

            <spindowntime>244</spindowntime>


    Reboot after changing the settings don't seems to work as well.


    If you have any idea, please let me know.


    In advance, thanks for your help.


    Almaire

  • In my setup I also use disk spin down, but I never have changed any of the APM and AAM default settings. APM = 1 is a very aggressive power management setting. Therefore set Apm = 127 and try again. You also should have an eye on your SMART check intervall.

    OMV 3.0.100 (Gray style)

    ASRock Rack C2550D4I C0-stepping - 16GB ECC - 6x WD RED 3TB (ZFS 2x3 Striped RaidZ1) - Fractal Design Node 304 -

    3x WD80EMAZ Snapraid / MergerFS-pool via eSATA - 4-Bay ICYCube MB561U3S-4S with fan-mod

  • Hi cabio_leo,


    Sorry I didn't came back for a while now.

    I did set Apm = 127 but it's not bringing anything. After accessing the NAS, the disk spin down very fast.

    In general it's a bit annoying while working on the NAS that I need to wait for the HDD to spin up if I didn't use them for a few minutes.

    I tried to look for solution but I could not find anyone with the same problem.


    Grégoire

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!