ssh.service failed after reboot, cannot restart

  • After rebooting the server, the SSH failed to start up. Which blows because that's the only way I know how to execute commands (via Putty). When I plug in a monitor/keyboard, the monitor just says "No signal". If I reboot the server, I just get to select which version of debian I boot (currently 5.10.0.bpo.5-amd64), then the screen displays some MCE errors and then goes blank. The server runs fine, I can access through the webUI, Jellyfin runs, etc, but I can't restart SSH.


    The comments that OMV gives me say


    "Job for ssh.service failed because the control process exited with error code.

    See "systemctl status ssh.service" and "journalctl -xe" for details."


    I have no idea how to execute those commands because I don't have access to a command line. Any help would be appreciated as I'm not sure where to go from here.


    Here is the full text of the error readout OMV gave me


    Here's a picture of the MCE errors at startup

  • crashtest

    Approved the thread.
  • I can boot to Ubuntu Live from a USB just fine. I had to do that earlier to wipe an ssd that I didn't know needed to be wiped before I put OMV on it.

  • Strange. Try rebooting the server (with the monitor and keyboard attached), but select an older kernel this time. If you have several kernels, try each one from newest to oldest. See if that helps?


    Edit: You may be able to execute commands with a little trick: create a scheduled task in the GUI, put your desired command in as the job to run, then run it manually. It would be a pain in the rear end, but it might work to get SSH going again.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!