Can't activate Home-Directory, Help needed

  • Hello,


    I can't activate the Home-Directory Option. If I try to activate, I got the following error message (Enable user home directories):



    So, what is my mistake?


    Greets from Germany


    Sewulba


    Ps.: Additional Question: Is it possible to share Home-Directories over NFS? ?(

  • Is it checked enabled on your user tab?

    Simple and sure backup and restore: In a Scheduled Job: rsync -av --delete /srv/dev-disk-by-label-SOURCE/ /srv/dev-disk-by-label-DESTINATION/ (HT: Getting Started with OMV5)
    Server Software: OMV 5 (current) - My Main Server: Thinkserver TS140, Nextcloud, Plex, Airsonic, Navidrome, Ubooquity, Digikam, & Heimdall - My Backup Machine: NanoPi M4 (v.1), Pi-Hole - Odroid XU4 (Using DietPi) - Testing/Playing: hc2, xu4, Pi 3B+, Odroid H2. Mac user converting to Linux, Debian 10 KDE.

  • What he said above, you need to enable home directories (you'll need to create a shared folder for them)


    As for sharing them, I don't see why you couldn't.

    Air Conditioners are a lot like PC's... They work great until you open Windows.


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!