CRON error when sending notification test e-mails

  • Hi folks

    Ever since I've upgraded to OMV5 I've been unable to setup notifications - tried all sorts to resolve in terms of e-mail accounts used, app specific passwords etc, but with zero success.

    At the moment I have my notifications setup to be sent from Hotmail and received by a gmail account:



    my full hotmail address

    recipient - my full gmail address

    Whenever I try and send a test e-mail, the only entry in the system log is the following:

    openmediavault CRON[13299]: (root) CMD ( test -x /usr/sbin/wakealarm && /usr/sbin/wakealarm > /dev/null 2>&1)

    I do have a scheduled wake alarm for the server at 6.30am, but it makes no odds whether this is switched on or off - the error remains.

    Any ideas very welcome - my main worry is that at the moment I have to log in to the webgui regularly, just to make sure one of my older storage drives isn't failing

  • Nope, no difference. It's frustrating not knowing if it's an e-mail settings issue or something related to my OMV setup.

    I've tried setting up with gmail but it's a nightmare with 2 factor authentication and having to allow insecure access - not least as gmail seems to randomly switch security settings back on after 6 months or so....

  • Just to close this off, further assistance off the back of another user's issue highlighted my problems were all permissions related - link below to where the fix was detailed :)

  • Adrian E

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!