Pi 3+ Boot Problems after changing things in OVM

  • Hi,

    today I installed OMV on a Pi3+.

    The installation went smoothly.

    I was able to access the OMV web interface and various settings for users, groups and shares.

    I was also able to access and record the shares via a Windows computer.

    Then I called the menu item Network / Interfaces / ETH0 to edit the adapter. E.g. to switch off the IPV6 protocol.

    I have set IPV6 to disabled and saved. Then this change must still be accepted, which I confirmed. it took quite a while until then subsequently an error message appeared. I then undid the changes and restarted the PI.

    After that the boot process hung because there were problems with the interface. I waited and the boot process continued with several errors and the PI was no longer accessible.

    Pi OS is Buster with all updates and upgrades.

    Several reinstallations on different SD cards showed the same result.

    Booting from SSD or SD showing the same result.

    I have now booted a PI4 with a backup of the SD card. Made the above changes and it worked fine. After the change, the Pi4 can be booted flawlessly.

    My question is: Has anyone had the same experience with OVM and PI3+? Or does my Pi3 just have a hardware problem?

    Thank you!

    Translated with http://www.DeepL.com/Translator (free version) =O

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!