Having trouble installing qemu-kvm; broken packages.

  • Trying to install qemu-kvm and I get the following error.


    The following packages have unmet dependencies:

    qemu-kvm : Depends: qemu-system-x86 but it is not going to be installed

    E: Unable to correct problems, you have held broken packages.


    qemu-system-x86 is installed.

  • You don't need qemu-kvm- it's superseded by qemu-system-x86 which itself provides a wrapper to run qemu-system-x86 in kvm mode. If you're trying to install updates, update qemu-system-x86 first, ignoring qemu-kvm.


    See the outputs from my OMV system:


    and

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!