*Solved * - Assistance with Update - Unmet dependencies

  • Hi Team,

    I'm having trouble updating my OMV5 via the web console. When I navigate to "Update Management" and attempt to install the selected packages, I get the following error.


    The following packages have unmet dependencies:

    armbian-bsp-cli-odroidxu4 : Breaks: linux-buster-root-legacy-ordoidxu4 (<21.05.2-)

    E: Unable to correct problems, you have held broken packages.

    <<<< **********************************************


    I've attempted to update directly from the command line...

    apt-get autoremove

    apt-get update

    apt-get upgrade


    Though it doesn't seem to address the issue. Any assistance you could provide would be greatly appreciated.


    Thanks & Regards,

    Andrew

  • Seems a generic error unrelated to OMV. These type of errors usually get resolved within a few days, so I'd just wait and try again or I'd look in a forum for the specific hardware for advise (seems ordoid xu4) in this case

    omv 5.6.12-1 (usul) on RPi4/4GB with Kernel 5.10.17 and WittyPi 3 V2 RTC HAT

    2x 6TB HDD formatted with ext4 in Icy Box IB-RD3662-C31 / hardware supported RAID1

    For Read/Write performance of SMB shares hosted on this hardware see forum here

  • flametrees

    Changed the title of the thread from “Assistance with Update - Unmet dependencies” to “*Solved * - Assistance with Update - Unmet dependencies”.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!