LogIn via Web-GUI ends with LogIn screen

  • If I try to login on OMV via Browser tab (logIn page comes up, IP and prt fine) - I get the login page again and again .....

    I checked the memory via ssh and tried also "firstaid" commanf as a su but "clear of web control panel cache" fails with:

    "Command '. /usr/share/openmediavault/scripts/helper-functions;omv_purge_internal_cache' returned non-zero exit status 1."

    Any further ideas? Btw. mapped drives are also not available anymore

  • Many thx. Filesystem for system is on 19%. Browser caches is empty, the Privacy mode and the force reload don't help


    Were you on the URL (ie sign on page) for OMV when you did the force reload?


    The problem you posted suggests either a cache issue or full os disk, but it doesn't appear that is the issue.. (other than your shares not being available.. usually just a cache issue, shares are still available I do believe)

    Air Conditioners are a lot like PC's... They work great until you open Windows.


  • Hi tried the force reload (Firefox) on the sign on page and also on a new tab before I load the page (favorite).

    I tried a new Privacy window (Firefox) too and I copied the link to EDGE (alternetiv Browser). All with the same result.

    I reboot the hosting backberry-pi. The attached RAID (sda1) will be shown fine.

  • you mentioned Firefox as browser, there are known login issues due to a bug in Firefox

    https://github.com/openmediavault/openmediavault/issues/926

    omv 6.0.8 (Shaitan) on RPi CM4/4GB with 64bit Kernel 5.10.63

    2x 6TB 3.5'' HDDs formatted with ext4 via 2port PCIe SATA card with ASM1061R chipset providing hardware supported RAID1


    omv 5.6.21-1 (usul) on RPi4/4GB with Kernel 5.10.63 and WittyPi 3 V2 RTC HAT

    2x 3TB 3.5'' HDDs formatted with ext4 in Icy Box IB-RD3662-C31 / hardware supported RAID1

    For Read/Write performance of SMB shares hosted on this hardware see forum here

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!