Cannot Update Docker Due to "docker.io : Depends: runc (>= 1.0.0~rc6~)"

  • I tried to update Docker but I am seeing this unmet dependency "docker.io : Depends: runc (>= 1.0.0~rc6~)" in the logs


    I have already tried omv-upgrade and dist-upgrade to no avail.


    What should I try next?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!