OMV 5 install High CPU usage from kworker

  • Thanks EVERYONE who responded!!!!

    No one could've figured out the problem with the info you provided. And you are complaining about response time after 1 day on a holiday weekend (at least in the US)? I would ask for your money back.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Thanks to me for the resilience of mind and research to figure the problem out myself. Sorry I didn't supply YOU all that YOU may have needed to assist. Was wrong to use caps in my post on results! But you if you feel the need to bitch slap me, good on you.

  • Sorry I didn't supply YOU all that YOU may have needed to assist.

    I would argue that if it didn't help me, it wouldn't have helped anyone. I would love to meet a person who could tell a pci usb3 board was causing a ksoftirq issue from partial output of top.

    Was wrong to use caps in my post on results! But you if you feel the need to bitch slap me, good on you.

    It wasn't the all caps. And I definitely didn't bitch slap you. I may have been a sarcastic asshole but I do that when people are disappointed with the forum's level of support in a short amount of wait from people who are volunteers. The forum has lots of noobs that couldn't help you and maybe the experienced people were enjoying their weekend.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • This is stupidly out of control. Ryecoaron your insights, directions and help to others, of which I've poached too many times to count have been invaluable. Problem has been solved....end of story. OMV is a great OS. Correctly pointed out, it has been a asset to this noob to have such a great forum. Found issue by staring at top for 5 minutes until kworker USB popped up

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!