no upload button in plugins

  • Hi


    total newbie i managed to get OMV 6 working on Proxmox 7 and passed through 5 8tb drives and a 500gb ssd but i cannot find the extras in the web ui anywhere and all the tutorials say click the upload button but there isnt an upload button.


    I want to use ZFS hence the cashe drive


    Debian bullseye has been a nitemare so far and managed to get this far just getting zfs so it can have a ssd cashe drive is the last hurdle

  • how? if i open up the machine locally the admin openmediavault isnt accepted

    The admin user is for the web interface. Login with root.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • i will try that now just rebooting proxmox


    really sorry for asking basic questions i am totally new to all this


    dreading the debian multi site web server part lol

  • No ZFS option :*(

    Yep, that is why you shouldn't be using OMV 6 yet. Most of the omv-extras plugins have not been ported to OMV 6 yet.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • yeah i just followed guides on youtube and downloaded the first ones i saw


    ok its not a biggie i guess i learnt the hard stuff with all the pass through and crazy stuff


    one point to note when installing OMV6 on proxmox 7 is take down the nic so it has no connection then type the ip in manually then enable the nic when you get to the repo as its at the end of the install.


    OMV 6 just hangs on a blue screen for DHCP v6 otherwise


    it was surprisingly easy to install other than that bluescreen issue.



    again thank you for your help

  • OMV 6 just hangs on a blue screen for DHCP v6 otherwise

    I just switch to the F2 console and kill the dhcp6 process.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I installed it with:


    Code
    wget -O - https://github.com/OpenMediaVault-Plugin-Developers/packages/raw/master/install | bash

    like is described on: OMV-Extras.org Plugin

  • thanks i really needed zfs so i can have a cashe drive but its not on OMV6 yet.


    Installed 5 and everything is blank hopefully a apt dist-upgrade fixes it.


    This weekend has been an oddesy always used ubuntu or mint debian has been a rabbit hole of learning

  • votdev

    Added the Label OMV 6.x (alpha)
  • just a note to say thank you for the help yesterday


    i started learning VMS on Friday and now today i got

    Pfsense

    Open Media Vault

    Plex

    LEMP Stack web server

    Pi hole all running


    you have all sold me on the Debian side of linux if i can help it i wont ever look at ubuntu again

  • you have all sold me on the Debian side of linux if i can help it i wont ever look at ubuntu again

    Ubuntu is derived from Debian.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!