Switched to Static IP in the dachboard now cant connect

  • I screwed something up when I tried changing to a static IP in the dashboard.


    Is there a quick and easy way to re-enable DHCP from terminal to get me back and running? I googled around but didnt see anything that worked and I didnt want to break it further.


    I cannot connect to any shares or the dashboard now.


    Thank you

  • geeked

    Changed the title of the thread from “Switched to Static in CP now cant connect” to “Switched to Static IP in the dachboard now cant connect”.
  • For the record, you could have SSH'd in (or used a keyboard/display for local access if available)... and as root run the command omv-firstaid . The first option to reconfigure the network controller, would have allowed you to go back to DHCP.

    Air Conditioners are a lot like PC's... They work great until you open Windows.


  • KM0201

    Added the Label resolved
  • For the record, you could have SSH'd in (or used a keyboard/display for local access if available)... and as root run the command omv-firstaid . The first option to reconfigure the network controller, would have allowed you to go back to DHCP.

    Good to know. Noted!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!