GUI doesn't work, can't log on

  • Hi all.

    I'm on Raspberry Pi 4B 8GB with version 5.6.13-1.

    I am unable to access my OMV web page. I haven't logged on for a few months, but unattended-upgrades has been updating it. When trying to log on today GUI wasn't working, worked briefly after reboot, and hasn't worked since the second reboot.

    When GUI did work for a brief moment, I kept getting an error after entering my credentials to log on which I know are correct. When I ran omv-firstaid to reset I got:


    ERROR: Failed to connect /var/lib/openmediavault/engined.sock: [Errno 13] Permission denied

    Besides that, when trying to manually run upgrade, full-upgrade, etc, it doesn't finish running and stops from errors. This is what I get.

    Docker was giving a similar dpkg error but that's went away. Not sure what changed.

    From Google searches it appears to be related to past updates, but trying those solutions isn't working for me. Please let me know if I can provide any more relevant details. All help is greatly appreciated. Thank you

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!