configure TLS on 6.0-20

  • Hello!

    Had the same error.

    For me, it lookes like OMV did not enable the TLS module for ProFTPD by default. I think it does not for everyone.


    In order to fix that, open a terminal and edit the file /etc/proftpd/modules.conf.

    You can do that by typing, for example nano /etc/proftpd/modules.conf.


    Then scroll down a little, you'll find these lines:

    Code
    # Install proftpd-mod-crypto to use this module for TLS/SSL support.
    #LoadModule mod_tls.c

    Remove the # from the second one, so that it looks like this:

    Code
    # Install proftpd-mod-crypto to use this module for TLS/SSL support.
    LoadModule mod_tls.c

    Then restart ProFTPD (either by typing systemctl restart proftpd in the terminal, or by disabling and re-enabling from your OMV website and applying the changes each time).


    Hope this will work for you too!

  • votdev

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!