Issue passing ports through with Plex and others

  • I wasn't sure exactly where this question should go so I went to the "general" area.


    I have OMV running on a linux server that came from the business world. I have a static IP address set up for IP4 and IP6 is disabled. I've had intermittent issues passing ports through to this box using my ddwrt router. I've been passing ports through to apps hosted on windows boxes for years and never had a problem.


    I am currently trying to access Plex from outside of my network. I set it up to run in a Docker using Techno Dad's instructions - no problems. I passed the ports through and then invariably got a green checkmark indicating outside access was ok. However, more time than not it said there was an issue. There are a TON of threads on this - I've tried just about everything.


    The reason I am here is that I set up Plex on my pc (same network segment) and pointed the router there - no problems at all. It worked immediately. I went back and created a free Docker for Plex and ran into the same issue again. Not surprisingly, when I went to a port scanner site it said that the I passed through to the windows boxwithout problem but the Docker of plex did not (I did not try them both at the same time, in case you're wondering). I also had issues doing something similar in other apps - I never did get Techno Dads LetsEncrypt to work - I believe the reasons was similar.


    Any suggestions? I do have pi-hole installed on the network but I disabled it while doing this. I do not have a firewall set up in the network area nor anything else out of the ordinary.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!