CRON-APT error, not sure how to clear it

  • Hi I now keep getting the following message


    Code
    CRON-APT RUN [/etc/cron-apt/config]: Tue Aug 31 07:39:01 BST 2021 CRON-APT SLEEP: 2452, Tue Aug 31 08:19:53 BST 2021 CRON-APT ACTION: 0-update CRON-APT LINE: /usr/bin/apt-get update -o quiet=2
    E: Repository 'http://raspbian.raspberrypi.org/raspbian buster InRelease' changed its 'Suite' value from 'stable' to 'oldstable'
    E: Repository 'http://security.debian.org/debian-security buster/updates InRelease' changed its 'Suite' value from 'stable' to 'oldstable'

    Not sure what I need to do to clear it.


    Cant seem to do an update via SSH as I get error messages the files are locked.


    Thanks in advance Re Dave

  • macom

    Added the Label OMV 5.x
  • macom

    Added the Label resolved
  • I have the same error apt clean did not help. If i do apt update from CLI I have extra option to accept the change


    Quote

    E: Repository 'http://security.debian.org/debian-security buster/updates InRelease' changed its 'Suite' value from 'stable' to 'oldstable'

    N: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details.

    Do you want to accept these changes and continue updating from this repository? [y/N]


    Should I accept the change?

  • Since Bullseye (Debian 11) has been released it became the new stable version. In turn Buster (Debian 10) became oldstable.

    You are asked to confirm this change to make you aware that there is now a newer version available. But you need to stay on Buster for now until OMV6 is ready (and there is an upgrade path). Nothing to worry about as Debian 10 will still get updates.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!