upgrade to bullseye

  • I'm sure everyone but me already knows the answer to this, but should we change the "buster" to "bullseye" ourselves in the /etc/apt/sources? or will that change be pushed in an update? I only ask, because I haven't seen an update in about a week.

  • I wonder how long the list of things broken would be if this was done.

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on Chenbro NR12000 1U 1x 8m Quad Core E3-1220 3.1GHz 16GB ECC RAM.

  • I'm sure everyone but me already knows the answer to this, but should we change the "buster" to "bullseye" ourselves in the /etc/apt/sources? or will that change be pushed in an update? I only ask, because I haven't seen an update in about a week.

    Yeah, in case gderf wasn't clear... the answer is don't do that.


    If you want to upgrade, wait for the official upgrade process to come out (which probably won't happen until it's a little closer to stable release)... If you want to do a clean install, you can download the OMV 6.0 ISO, or download Bullseye and install OMV 6.0 on top of it.

    Air Conditioners are a lot like PC's... They work great until you open Windows.


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!