cant acess via web

  • and until today i strill haved acces to SMB , dont really know how does not exist a utility to fix the boot process like occurs with other OS

    OMV is not the OS.. Debian is. OMV is just software that runs on top of Debian... that's why even though your webUI is fubar, the other parts of the OS are working just fine. You're doing something that is breaking OMV (what I have no idea)... especially since this seems to happen so consistently for you.

  • Maybe I missed it but I don’t recall seeing the version of OMV stated anywhere.

    System Backup Typo alert: Under the Linux section the command should be sudo umount /dev/sda1 NOT sudo unmount /dev/sda1

    Backup Data Disk to Backup Disk on Same Machine: In a Scheduled Job:rsync -av --delete /srv/dev-disk-by-uuid-f8814ed9-9a5c-4e1c-8830-426968c20ea3/ /srv/dev-disk-by-uuid-e67439d5-00a3-4942-bd5f-b84ab86aa850/ Don't forget trailing slashes, and BE CAREFUL. (HT: Getting Started with OMV5)

    Equipment - Thinkserver TS140, NanoPi M4 (v.1), Odroid XU4 (Using DietPi): PiHole

  • The version should appear each time you login via ssh. Sometimes it helps readers to troubleshoot problems if the version is known. The version is usually tagged by the author at the first post of a thread.

    System Backup Typo alert: Under the Linux section the command should be sudo umount /dev/sda1 NOT sudo unmount /dev/sda1

    Backup Data Disk to Backup Disk on Same Machine: In a Scheduled Job:rsync -av --delete /srv/dev-disk-by-uuid-f8814ed9-9a5c-4e1c-8830-426968c20ea3/ /srv/dev-disk-by-uuid-e67439d5-00a3-4942-bd5f-b84ab86aa850/ Don't forget trailing slashes, and BE CAREFUL. (HT: Getting Started with OMV5)

    Equipment - Thinkserver TS140, NanoPi M4 (v.1), Odroid XU4 (Using DietPi): PiHole

  • The version should appear each time you login via ssh. Sometimes it helps readers to troubleshoot problems if the version is known. The version is usually tagged by the author at the first post of a thread.

    true , didnt notice until now. 5.10.0 is the version currently running

  • Agricola

    Added the Label OMV 5.x
  • Since this happened after an update... Did you by chance upgrade to Debian 11 on accident? (I don't think you'd get the login screen, or maybe pull a partial upgrade somehow? If you had a repo not set up properly it may have pulled some files and upgraded you to Bullseye? Maybe you pulled a php upgrade on accident? I've saw that mentioned as an issue many times.


    What is the output of

    Code
    lsb_release -a
  • Have you added any repos you've found off the internet, or something like that? Is it possible one of them was set to "stable" rather than "buster"? (which could have pulled a possible incompatible upgrade since Bullseye is now stable.. and has been for about 1.5mo)


    What is the output of

    Code
    ls /etc/apt/sources.list.d
  • What is the output of

    Code
    ls /etc/apt/sources.list.d

    omvextras.list openmediavault-os-security.list

    openmediavault-kernel-backports.list openmediavault.list

    openmediavault-local.list


    Only instaled plugins directly with OMV aun updated via schedule

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!