File transfers from OMV folder to OMV folder or SMB from Windows to OMV

  • Hello,


    I am giving up and reaching out. I have read all the posts about SMB and file transfers I could find and nothing suggested is working. I checked event logs on my Windows 10 computer and it shows nothing.


    I have a computer that I installed OMV on and use it for media sharing with my Roku. - That works fine.

    I am trying to add media from one computer to the OMV one and that is not working.


    1. I can see the openmediavault in Network and under PC on the Windows 10 box. I am not able to get to it via network, but under PC I can access all the folders. I cannot add from the Windows 10 box to the OMV, but I can drag and drop from the OMV to the Windows 10 box.


    2. I have user accounts and when I try to access via network it prompts me for username and password, I enter those and it fails to allow access.


    3. I am also having issues with moving between OMV folders. I cannot drag and drop with OMV either. - not sure if this is allowed or adding to my issue.


    I have exhausted my options, I need some new breadcrumbs to follow to solve my issue.


    Any help will be appreciated. I can send screenshots or whatever to help.

  • I'd say it's a permission issue. You should check the permissions granted on your shared folder.

    The correct procedure is to create a user, grant it permissions, usually read and write, and then log in with that user from the network to access this folder.

    Check your user settings and permissions on shared folders.

    If you access through samba, also check the options of your shared folder in samba. If you want to make it easy, use the standard configuration.


    You can consult the official documentation on this subject here if you want. https://openmediavault.readthe…#creating-a-network-share


    I have a computer that I installed OMV on and use it for media sharing with my Roku. - That works fine.

    I am trying to add media from one computer to the OMV one and that is not working.

    This probably indicates that the user accessing the share has read permission, but not write permission.

    The best thanks to the help provided is to report what your solution was. The next one will thank you :thumbup:

    Edited once, last by chente ().

  • I have every folder set to everyone has read and write, and every user has full access. I did find a way around it with unsecure FTP. That finally worked.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!