Unable to install - Partition creation failed

  • Hello,


    I have been trying to install OMV 5 and 6 onto a HP Gen 8 Microserver and have been getting the same error on both installations.


    The install goes through until it reaches the Partition disks. Initially I thought this error was due to a faulty HDD, so I got a new SSD and unfortunately get the same problem.


    Is there something I need to do prior to installing OMV to get this to work?


    Any help would be greatly appreciated.

  • Try using the Debian Netinst ISO instead and manually install OMV, but i assume this will result in the same error, because OMV also uses Debian Installer.

    Thanks votdev


    Interesting enough, the install of Debian worked first try and was up and running within a few minutes.


    Since that worked, I decided to try OMV 6 again and low and behold, it also worked as expected and now running nicely.


    Thank you so much for your help.

  • koppa

    Added the Label resolved
  • What are the specs of your root disk that is used for the OS? Have you plugged several disks or only one for the OS?

    The root disk is a Samsung 860 EVO 250Gb SSD.


    This is attached to the internal SATA port in the microserver.


    I also have 4x8Tb WD Red drives connected to a separate HP P222 Smart Array controller card.


    Both the SSD and array were able to be seen by the OMV install.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!