OMV 6.0.5-1 unable to map drives

  • This was working and then started doing something similar to OMV 5 coming back with drives = missing.


    I just did another SD card image and;

    Code
    wget https://github.com/OpenMediaVault-Plugin-Developers/installScript/raw/master/install

    following the install instructions;

    How to set up OpenMediaVault on Raspberry Pi (singleboardbytes.com)


    open up the web interface and the disc's all display under > STORAGE > DISK

    /dev/mmcblk0

    /dev/sda

    /dev/sdb

    etc

    etc


    But when you go to > FILE SYSTEMS > MOUNT

    The drop down for File System is blank


    So unable to mount anything.


    I unplugged all bar one USB it's an SSD USB-3 I am able to mount it, with the list so far being this;.

    /dev/mmcblk0

    /dev/sda


    Last night I was able to go through all of the USB devices and mount, share and set it up as I wanted, it ran well till mid morning and the came back with missing, not just one but the lot.


    Suggestions or should I just stop now and use my Win 10 box.


  • chente

    Added the Label OMV 6.x (RC1)
  • If you have followed that guide I hope you have not installed OMV on raspbian desktop. Is it so? That will not work. It must be installed on top of raspbian lite.

    First time I did do lite, and had the missing issue, and sorry I was stretching the friendship (probably out of frustration) and did try the desktop, I'll redo it back to lite now.....

  • lite installed


    System Information
    Hostname
    raspberrypi4

    Version
    6.0.5-1 (Shaitan)

    Processor
    ARMv7 Processor rev 3 (v7l)

    Kernel
    Linux 5.10.63-v7l


    Working my through the USB drives now

  • One of my ext drives appears to not be playing ball, or maybe intermittently faulty. When i plugged it in and tried to search for it the STORAGE DISK just keeps ticking over, nothing shows in the shares or the S.M.A.R.T. devices. Unplug it and they all come back. What is strange is it was working, hence my intermittent thought. I will check it on my Win box and see. So far that's the only thing I've been able to test as causing a problem.


    Having said that, i've just tried to play a couple of movies over the LAN which were fine and started quickly playing with out a problem, different types and formats, anyway, today, they are really slow to come up it at all. When I go to the STORAGE DISK or S.M.A.R.T areas the same things are happening, so nothing displaying the SAMBA shares are still accessible from Windows machine. The DASHBOARD is saying CPU Utilization was down about 20% now at 50% and just dropped back to 4.8% the Memory has been sitting stable at 6% used and 95% free the movie has frozen.


    I rebooted and after restarting all the disks are showing up under STORAGE DISKS


    Played a movie file, it played fine, closed it midway through, Started another and it hangs.... with similar problems in the STARAGE DISKS not showing, and taking considerable time before they do.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!