Server cant be found

  • I installed Plex server on a raspberry Pi 4. I got the hard drives attached for storage. The entire process was relatively painless. I have been accessing the server using OMV and everything has worked up until now. I went on vacation and when I came back I tried to access the server wirelessly on my laptop (just as I have for the last year) Doesn't work. I have run Advanced IP Scanner and it reports the IP address as being "dead" Im not sure what that means or how to fix it. I rebooted the Raspberry Pi but that had no effect. Any suggestions?

  • I installed Plex server on a raspberry Pi 4. I got the hard drives attached for storage. The entire process was relatively painless. I have been accessing the server using OMV and everything has worked up until now. I went on vacation and when I came back I tried to access the server wirelessly on my laptop (just as I have for the last year) Doesn't work. I have run Advanced IP Scanner and it reports the IP address as being "dead" Im not sure what that means or how to fix it. I rebooted the Raspberry Pi but that had no effect. Any suggestions?

    Can you still SSH the server?


    You can try to ping an address and see if you get a response...

    Code
    ping -c5 aol.com

    If you get a response, the Pi is online and there is a network problem.


    If you don't, run omv-firstaid and reconfigure the network controller on the Pi

    Air Conditioners are a lot like PC's... They work great until you open Windows.


  • look into your router and find the IP-address assigned to your pi.

    Maybe you are using DHCP and the lease might have expired and your router assigned a new one.

    If you got help in the forum and want to give something back to the project click here and write up your solution for others.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!