The smb.conf file is reset to the default values

  • Hi everyone

    I apologize in advance for my English.

    OMV ver. 5.6.13-1

    Problem, I edit the smb.conf file and add the following settings:


    server min protocol = NT1

    ntlm auth = yes


    However, after rebooting the NAS, all values in the smb.conf file are reset by default.

    How do I solve this problem?

    Thanks.

  • You should not use NT1 in the first place.

    Any options you want to have have to be configured using the UI (Advanced settings, extra options in the smb/cifs Service), as this rewrites the conf files.

    If you got help in the forum and want to give something back to the project click here (omv) or here (scroll down) (plugins) and write up your solution for others.

  • You should not use NT1 in the first place.

    Any options you want to have have to be configured using the UI (Advanced settings, extra options in the smb/cifs Service), as this rewrites the conf files.

    I agree. But unfortunately, my set-top boxes and one of the CCTV cameras agree to work only through NT1.

  • However, after rebooting the NAS, all values in the smb.conf file are reset by default

    That's because there is a warning at the head of the file not to edit as your changes will be lost.


    On SMB/CIFS scroll down to bottom you will see Advanced settings -> Extra options enter any changes/additions in there, then save and apply

    Raid is not a backup! Would you go skydiving without a parachute?


    OMV 6x amd64 running on an HP N54L Microserver

  • chente

    Added the Label OMV 5.x
  • chente

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!