Monitoring alerts messages on startup

  • Since a few days I always get monitoring alerts on every startup.

    My OMV only serves as Backup for another NAS and is therefore usually switched off until it is started via WOL in order to run the backup.


    The following 4 monitoring alerts are sent, all within a short time:


    Date: Tue, 01 Mar 2022 17:34:05

    Service: filesystem_srv_dev-disk-by-id-md-name-omv-Data

    Event: Does not exist

    Description: unable to read filesystem '/srv/dev-disk-by-id-md-name-omv-Data' state


    Date: Tue, 01 Mar 2022 17:34:35

    Service: filesystem_srv_dev-disk-by-id-md-name-omv-Data

    Event: Exists

    Description: succeeded getting filesystem statistics for '/srv/dev-disk-by-id-md-name-omv-Data'


    Date: Tue, 01 Mar 2022 17:34:35

    Service: mountpoint_srv_dev-disk-by-id-md-name-omv-Data

    Event: Status failed

    Description: status failed (1) -- /srv/dev-disk-by-id-md-name-omv-Data is not a mountpoint


    Date: Tue, 01 Mar 2022 17:35:05

    Service: mountpoint_srv_dev-disk-by-id-md-name-omv-Data

    Event: Status succeeded

    Description: status succeeded (0) -- /srv/dev-disk-by-id-md-name-omv-Data is a mountpoint


    It seems as if in the end all is ok again, but where do those messages come from? And why did they suddenly appear while the system was starting without issues for a long time?

    I'm not aware of any changes I would have made to the configuration.


    Thanks for any suggestions!

    lukasim

  • It seems as if in the end all is ok again, but where do those messages come from?

    From monit



    And why did they suddenly appear while the system was starting without issues for a long time?

    Maybe for some reasons monit starts earlier to monitor than the file systems are mounted.

    You can delay the start of monit to avoid these messages.

  • Maybe for some reasons monit starts earlier to monitor than the file systems are mounted.

    You can delay the start of monit to avoid these messages.

    How can I delay the start of monit?

    Didn't find a setting for this and I'm not too familiar with commandline. Can you give me a guide?

    Thanks, Lukas

  • macom

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!