Default swap OMV6

  • Hi, I have found that the default installation of OMV6 has created a partition of only 1GB for swap.


    Is this normal?


    As you can see in the image, the system has 8GB of RAM.

    Would it be advisable to increase the swap amount to 8GB?


  • Naa, you should be fine I would think. Been running similar for years.


    Code
    ken0201@openmediavault:~$ free -h
                   total        used        free      shared  buff/cache   available
    Mem:           7.5Gi       2.3Gi       149Mi       431Mi       5.0Gi       4.5Gi
    Swap:          974Mi       920Mi        54Mi
    ken0201@openmediavault:~$ 

    Air Conditioners are a lot like PC's... They work great until you open Windows.


  • Naa, you should be fine I would think. Been running similar for years.


    Code
    ken0201@openmediavault:~$ free -h
                   total        used        free      shared  buff/cache   available
    Mem:           7.5Gi       2.3Gi       149Mi       431Mi       5.0Gi       4.5Gi
    Swap:          974Mi       920Mi        54Mi
    ken0201@openmediavault:~$ 

    ok, thanks for the answer.


    you don't have performance problems when you are close to 100% swap used?

  • ok, thanks for the answer.


    you don't have performance problems when you are close to 100% swap used?

    LOL. If I have performance problems I chalk it up to having an 11yr old Celeron CPU. About the only thing that CPU will not due, is transcode Plex/Emby. If I had a video card, I'm guessing this would be no issue.

    Air Conditioners are a lot like PC's... They work great until you open Windows.


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!