New OMV install with 4TB HHD from WDMyCloud. [SOLVED]

  • Hi,

    I'm new to OMV, I had it initially setup on a 1TB Hitachi HDD, but not fully up and running when I decided to scavenge the HDD from my unsupported out of warranty Western Digital MyCould NAS. As far as I can tell, the OMV install is not producing any errors, the more I'm digging into this, I think it's due to the recycling of the WD Red 4TB NAS drive and trying to install OMV on that drive.


    Once I removed the HHD from the MyCloud enclosure, using GParted, I deleted all partitions and re-partitioned to one ext4 partition. Then I installed OMV 6 from a USB thumb drive. When the install was completed, I rebooted the machine Lenovo 64bit Intel 3Ghz CPU.


    when it's coming out of BIOS I get


    error: file '/grub/i386-pc/normal.mod' not found.

    grub rescue>


    Like I stated above, I don't think this is an OMV issue, I think it's more "basic" than that and I'm going after grub problems and solutions. So far I haven't found one yet.


    Anyone have any ideas?


    Thanks,

  • KUWCS4rkI-VtkoUDvpJ_HSKyIEKEY96CJQ_i7V2wNvglttcVFXqDapGwvtSr_5IfnpmbyffLyX9dTIKA1KyT_vIlFSjU_UA-3BxTiASH9NpxqeLF2qWxe7xJ7CiHvWouzckUd3Y8h_1KAm6rrlVZbAqZ4s7w5UiOY8Scu5GSMFKBbYwkNwLgifOsa_wCdVks77pnUTctSJSr1VvHkeb4r3WUq56J2C2D08OlE9073q_240LsJlIPZdq3-INEP7nCGJF9SvcFDmBvkIm8ilAbiquIMtZ9oHr-eWGh4-NMIYmlYgcnTW_5A_NU-Ia8gwiLH4tlRmlWm4moKitclPwg9gbywnJtco8Q76LK1uLNQGSw9z3PVZOxF6NOlTiCjIhU81R-kR_65MKsxzVIfjTMsTX6vZKRDSSqoKaiYr0TrMPdGmhBDhQniIg7Mu5sdMHzHZX94K9t2koOu4_ng-sSFZKCDjsxP1l68MiBWAG7FifJcDj0sLknhZiPwPqjeZhSxlEM60p-bkISxnpHADWW_2NNi6et0r554-e_6JHqw6NetH-7ONwuBYm2VEOPMj0J61xkB1iGd7is-CdfjE5nDYFpi_aqDUfaQFcNc-OgKUusgSl2Qtvze8b-anDSKCLK8hXFxA4hK5FO9Xl2iFxq2n61F_bjHDiqc_Nn1e4pc1msk5H_zS6mXXqricnifouTnsCY-gaGKrh0XhWgvpPFNPeje_ihcL58qlBq3Adf9KdRhTw3GTQCzTzVOtdz=w1219-h914-no?authuser=0



    I did another install, but instead of from a USB, I burned the .iso to a DVD. This gets a little further. I now get the typical boot splash screen, followed by the errors above.

  • I ran GParted Live and poked around. The boot flags were set to "boot". I changed that to eif_boot(I think that was the flag) and rebooted. Boot and access to OMV now "appears" to be working.


    I'm marking this issue [SOLVED] for now since I think I've found the solution [hopefully, ha].

  • ramack

    Changed the title of the thread from “New OMV install with 4TB HHD from WDMyCloud.” to “New OMV install with 4TB HHD from WDMyCloud. [SOLVED]”.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!