OMV 6 segmentation fault & error executing APT throwing a systemd error on HP GEN8

  • Hi all!


    Happy OMV4 user since years, I decided myself yesterday to move from HPGEN8 SSD OMV4 to OMV6.


    So I started a new installation from scratch using a new SSD disk.


    First installation: OK but when upgrading from frontend, having 500 internal server error and a segmentation fault. Using the console I tried to clean apt, to force reload, etc with no luck.


    I then decided to reinstall from scratch the OMV 6. Then I decided try again. Same problem.


    When trying to launch: apt-get update I receive the following


    Any idea please???

    I tried to purge using info on this thread (https://blog.opstree.com/2019/…lt-core-dumped-in-ubuntu/) but no luck.


    Any tips?? I'm starting from a new installation so I'm really disapointed!!

    Thanks guyz!

  • stormy

    Changed the title of the thread from “OMV 6 segmentation fault & error executing systemd on HP GEN8” to “OMV 6 segmentation fault & error executing APT throwing a systemd error on HP GEN8”.
  • OK, I tried to launch a: suydo apt-get install -f



    problem remains the same..... :(

  • macom

    Approved the thread.
  • stormy

    Added the Label OMV 6.x
  • I found on my server console a huge quantity of error messages

    found this: DMAR: ERROR: DMA PTE for vPFN 0x7bf32 already set


    ok, searched a lot on internet...


    It sounds the problem is coming from HP GEN 8 and other HP stuff.... info here: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1970453


    But my question: how to solve????? IS there anybody here using OMV 6 on HP GEN8 MicroServer ??

    Do I need to take an older release of OMV 6?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!