OMV on Thecus N4800Eco - advice needed

  • Hi guys,

    As I've bricked original f/w on my Thecus N4800Eco and as cant get any help from their tech support, going to go ahead with OMV and got a few questions before I start:

    1. would 1GB DOM be enough or need to replace it with bigger one and if there is size limitation?

    2. would LEDs and LCD work 'right out of the box' or it would require additional s/w (apparently N5550 from other topic does)


    Thanks in advance,

    Kris

  • crosswired

    Changed the title of the thread from “OMV on Thecus N4800Eco” to “OMV on Thecus N4800Eco - advice needed”.
    • New
    • Official Post

    would 1GB DOM be enough or need to replace it with bigger one and if there is size limitation?

    No. I wouldn't go any smaller than 4GB and would try for at least 8GB.

    would LEDs and LCD work 'right out of the box'

    No

    omv 6.1.1-1 Shaitan | 64 bit | 5.19 proxmox kernel | plugins :: omvextrasorg 6.1.1 | kvm 6.2.5 | compose 6.3 | mergerfs 6.3.4 | zfs 6.0.12
    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

  • No. I wouldn't go any smaller than 4GB and would try for at least 8GB.

    No

    many thanks,

    would you know if I can use lets say 480GB (SSD as I've seen it works with N5550)?

    and would LED / LCD solutions for N5550 work with N4800Eco by any chance?


    Sorry for asking so much, its a pretty new thing to me and there was no posts related to N4800Eco:)


    Thanks,

    Kris

    • New
    • Official Post

    Not sure. I don't own any of them.

    omv 6.1.1-1 Shaitan | 64 bit | 5.19 proxmox kernel | plugins :: omvextrasorg 6.1.1 | kvm 6.2.5 | compose 6.3 | mergerfs 6.3.4 | zfs 6.0.12
    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

  • ok, installed OMV on external SSD and RAID info isnt populated right, all disks are shown ok tho.

    Originally it was RAID5 on 4x 2TB and was showing up as something above 7TB (on original Thecus OS), now is showing only 2TB and RAID1

    Any idea why?


    Thanks,

    Kris

    • New
    • Official Post

    Originally it was RAID5 on 4x 2TB and was showing up as something above 7TB (on original Thecus OS), now is showing only 2TB and RAID1

    Any idea why?

    What does this command show: cat /proc/mdstat

    omv 6.1.1-1 Shaitan | 64 bit | 5.19 proxmox kernel | plugins :: omvextrasorg 6.1.1 | kvm 6.2.5 | compose 6.3 | mergerfs 6.3.4 | zfs 6.0.12
    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

    • New
    • Official Post

    now need to figure out how to enable both: HDD LEDs and display.

    Any help appreciated

    Send me one and I will figure it out.

    omv 6.1.1-1 Shaitan | 64 bit | 5.19 proxmox kernel | plugins :: omvextrasorg 6.1.1 | kvm 6.2.5 | compose 6.3 | mergerfs 6.3.4 | zfs 6.0.12
    omv-extras.org plugins source code and issue tracker - github


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!