Kralizec - apt-get update error

  • Hello,


    i just reinstalled my nas. Now i have that error message after running "apt-get update"


    NAS: Fractal Design Define R4 | Intel Xeon E3-1265L-v3 | Kernel: 4.18 | ASRock Rack E3C224-4L | 32GB ECC RAM | System: Crucial M500(250GB) | LSI 9260-8i - RAID0: 2x Samsung 850 EVO (250GB) + 2x Intel SSD (230G) | LSI 9270-8i - 6x WD Red 6 TB RAID5

  • NAS: Fractal Design Define R4 | Intel Xeon E3-1265L-v3 | Kernel: 4.18 | ASRock Rack E3C224-4L | 32GB ECC RAM | System: Crucial M500(250GB) | LSI 9260-8i - RAID0: 2x Samsung 850 EVO (250GB) + 2x Intel SSD (230G) | LSI 9270-8i - 6x WD Red 6 TB RAID5

  • Quote from "bonkersGER"

    500 http://debian.linuxmint.com/latest/multimedia/ testing/main amd64 Packages[/code]


    This line tells me everything I need to know... Linux Mint uses much newer Ubuntu programs that are going to give you problems. I always recommend against using these repos because they aren't meant for Debian Wheezy or Squeeze.

    omv 5.5.22 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.4
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!