I may be up the creek without a paddle

  • I moved my OMV setup into another room, one too far from the original wifi hotspot (wifi not recommended, understood) so the signal was weak. I connected to OMV via ssh and ran omv-firstaid and plugged in the SSID & password of our repeater and submitted the new information and OMV disconnected from the ssh session, but the webGUI was still up. Not certain that OMV was using the new hotspot I did a restart from the GUI, and OMV vanished. Like, nmap no longer finds it. It's not part of the network. Poof! Gone.

    I connected the device to the router via Ethernet, and still no OMV anywhere on the network. I then connected a monitor and keyboard and tried to get in that way but have encountered a "No directory, logging in with HOME=/" error after entering username and password, and it takes me back to login:

    So I can't log in directly with attached monitor & keyboard, and the thing is no longer on the network.

    I have a bad feeling that I have to do a full reinstall. Unless someone has a better idea?

    Thank you!

    • Official Post

    Login as root with the monitor and keyboard. Then run omv-firstaid.

    omv 6.3.4-1 Shaitan | 64 bit | 6.1 proxmox kernel

    plugins :: omvextrasorg 6.1.1 | kvm 6.2.9 | compose 6.6.1 | cputemp 6.1.3 | mergerfs 6.3.5 | zfs 6.0.12

    omv-extras.org plugins source code and issue tracker - github

    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!