About Portainer and Docker

  • Hello guys, first sorry for my poor English, I will try to explain what happened. before 40 hours all was good. 30 docker working perfectly and today when sit on my computer and try to open portainer, said: "ERR_CONNECTION_REFUSED". i logged on to my machine and wrote the command "docker ps -a" and saw all dockers exited, without only 1 docker. try to start manually and get this error:

    root@omv:~# docker start plex

    Error response from daemon: AppArmor enabled on the system but the docker-default profile could not be loaded: running `apparmor_parser apparmor_parser --version` failed with output:

    error: exec: "apparmor_parser": executable file not found in $PATH

    Error: failed to start containers: plex

    The first thing I tried was to remove portainer and installed it again but take the same error. my skills with Linux are basic, and I don't know where are the logs to read them and check what happening before 40 hours.
    Read a few topics about this and nothing helped. Any ideas on how to fix this?

    Thank you in advanced.

  • I think when you used the search function, your problem was solved already.

    HP t630 Thin Cliënt (AMD Embedded G-Series GX-420GI | QuadCore | 8GB)
    6.3.7-1 (Shaitan) | 64 bit | Linux 6.2.6-1-pve | omvextrasorg 6.1.1

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!