Systemd-journald[258] : Failed to write entry (23 items, 689 bytes), ignoring: Read-only file system

  • Hi guys,

    this is my second SSD that I rebuilt with the ver6.0.24 which then I upgraded to latest, as for some reason i could not install using 6.5 iso on my gen10 micro server.

    But anyway, it will run okay for a couple days but then it's doing this again.

    I have the following installed and configured on OMV:

    1. OMV-extra

    2. docker

    3. ZFS but was advised to install kernal for promox so I did install ver 6.x, which was only then I was able to install ZFS plugin

    4. nextcloud on docker

    and that's it.

    I thought my first SSD was on it's way out but seems like something within OMV that's potentially causing this. Any suggestions?

    Is OMV 7 ready to go? should I try that? Thanks

  • Sorry for the novice question, but do you have any link to BTRFS as I do not know what it is.

    the systemd-journal seems only to be on the system partition though (which is the SSD), so I'm not entirely sure if it's ZFS that's causing it., unless if this BTRFS can prove me otherwise?

  • Hiya votdev, yes, reboot seems to have fixed it all these times. However, when it started to happen to my first SSD, after a handful of restart as a work around, it stopped working completely. As if it has lost its grub.. SMART is showing okay for the SSD, but since it lost its knickers in the twist, I thought I install another fresh one on a brand new SSD. things gone well for a couple days then yesterday I saw the same frustrating message again. But yeah, reboot seems to be sorting it out but why is it doing it again though....I don't get it...and how long will this continue before it potentially screw my new SSD.

    So this whole thing started when I had the old SSD not long after I did update and upgrade.

    which makes me thing I probably shoulda stick to "if it ain't broke don't fix"

  • it happenedd again today and this time it basically took the grub with it like my first ssd. fortunately I took a clonezilla image this time and restored it.

    should I be running the command that you suggested when I'm seeing the errors? because if I ran it while it's okay, you said that it looks normal.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!