ITALIANI QUI ?

  • Che versione stai utilizzando di Orange?L'H3?

  • Salve a tutti,

    da qualche mese anche io sono entrato nel mondo di OMV :)

    openmediavault 5.x

    Raspberry Pi 4 Model B 4GB RAM + MicroSD 32GB Samsung UHS-I

    FANTEC QB-35US3-6G Usb 3.0 Box Case + 1TB HDD + 2TB HDD + 1TB HDD

  • Stanco di questo, installo tutto su un miniPC Atom, con hard disk da 120Gb e il solito disco esterno. Sono circa 3 mesi che funziona tutto perfettamente finchè oggi non mi trovo oltre 100Gb occupati su sda1 che è l'Hard Disk di sistema dove è installato OVM.

    Ma perchè? Perchè mi riempie l'HD di sistema? Cosa lo riempie? Ho seguito varie guide in inglese ma non riesco a venirne a capo.;(

    Prima di rinunciare definitivamente ad usare OMV mi potete aiutare? Grazie.


    Login con ssh sulla console e inserisci df -h e enter. Copia e inserisci nel forum il risultato di df -h, così possiamo vedere dove son i dati.

  • In pratica nessuna, l'ho installato di default e basta, non ho installato plugin, o altro.

    Purtroppo non so darti una risposta precisa.

    Considera che il mio sistema è installato da febbraio e occupa (stabilmente) 2.5 GB circa di spazio occupato.

    Certo, qualcosa potrebbe andare in errore e inondarti di log, ma è difficile. Di solito lo spazio si esaurisce installando Docker in maniera sbagliata.


    Ti consiglio a questo punto di rifare l'installazione appuntando ogni configurazione che fai, così sarà più difficile trovare l'errore.


    Ricorda che il sistema non fa nulla "da solo", non è Windows :P


    Login con ssh sulla console e inserisci df -h e enter. Copia e inserisci nel forum il risultato di df -h, così possiamo vedere dove son i dati.

    Giusto, ottima idea. Non ci avevo pensato!

    OMV BUILD - MY NAS KILLER - OMV 5.x + omvextrasorg


    Core i3-8300 - ASRock H370M-ITX/ac - 8GB RAM - Sandisk Ultra Flair 32GB (OMV), 256GB NVME SSD (Docker), 3x4TB HDD (Data) - Fractal Design Node 304 - Be quiet! Pure Power 11 350W

  • Grazie a tutti.Nonostante per me sia un mondo nuovo,ho installato Pihole e Transmission.La VPN l'ho lasciata volutamente "esterna"perchè con un semplice script per cambiare paese mi risulta piu' pratica.Una domanda.Mi sono accorto che con il PIHole ho dei problemi di instradamento.Se vado in un sito di controllo IP,usando l'Orange,la schedina simil Raspberry,come gateway,ho l'ip straniero come da VPN.Ma se faccio un test approfondito,e utilizzando il PiHole come DNS,mi tira fuori quello del mio provider,cosa che non succede utilizzando come DNS 1.1.1.1..Presumendo sia qualche errore di configurazione,si puo' rientrare nella configurazione o devo eliminarlo e rifarlo da zero?

  • Al riavvio purtroppo PIhole mi da questo errore.

    Devo reinstallarlo?

    Grazie



    Failure
    driver failed programming external connectivity on endpoint PiHole (c8f706a9e30d548f6daf1391eedcc934cff84f486afa094af1419934c7580242): Bind for 0.0.0.0:443 failed: port is already allocated

  • Non credo ci sia niente perchè l'unica cosa che ho aggiunto è Transmission.Ho riprovato a reinstallare Pihole,togliendo dalle porte la 443,come da guida,ma ora da errore sulla 80

    Failure
    driver failed programming external connectivity on endpoint PiHole (6e89c11c2b40670e0ed7d86886dee1c42596f45b5b9a11218f950fb49cbc50d1): Bind for 0.0.0.0:80 failed: port is already allocated

    Aggiornamento

    Ho rimesso un backup e andando nel Portainer,il processo Pihole rimane perennemente in starting senza dare nessun errore

  • Ma le impostazioni di rete di PiHole che stai usando quali sono?

    La connessione è impostata su MACVLAN o bridge?


    Lo chiedo perchè, tecnicamente, in MACVLAN acquisterebbe un IP suo nella stessa classe della rete LAN, e non c'è bisogno di fare il bind delle porte.

  • Nel video viene usato il Port 9000 per omv. Cambia i Port di omv, così poi usare il Port 80 e il Port 443 per il Pihole, oltremente devi cambiare i Port del Docker Container. USA sulla la sinistra il Port 8080 -> 80 e 4443 -> 443.

  • Nel video viene usato il Port 9000 per omv. Cambia i Port di omv, così poi usare il Port 80 e il Port 443 per il Pihole, oltremente devi cambiare i Port del Docker Container. USA sulla la sinistra il Port 8080 -> 80 e 4443 -> 443.

    Scusa..Cosa dovrei modificare della guida che ho postato precisamente?

    Grazie

  • Mi sa ho fatto casino....


    Failure

    driver failed programming external connectivity on endpoint PiHole (5ef1072ec3a7b9188590e9432e7057f1e466ceda91bd662b8b596d4714590160): (iptables failed: iptables --wait -t nat -A DOCKER -p tcp -d 0/0 --dport 4443 -j DNAT --to-destination 172.17.0.4:443 ! -i docker0: iptables: No chain/target/match by that name. (exit status 1))


    Ho trovato un altro video per l'installazione,ma vedo nel video che nell'interfaccia web,sotto Servizi,io non ho l'opzione Docker

  • Si ma non c'era verso di entrare nel Pihole.Anche settandolo come DNS non mi faceva navigare.Ho cambiato la Microsd,ed ora è perfetto.Ne avevo già una che non mi faceva entrare in ssh nonostante fosse tutto abilitato.Cambiata marca e rifatto da zero per l'ennesima volta,sempre seguendo i 2 video,ora è perfetta.VPN compresa

    Grazie

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!