Ffmpeg bus error

  • Hi

    I have recently ran into this issue where running any command to do with ffmpeg with both ffmpeg built from source and installed using apt gives the Bus error message. Tried reinstalling libc6,-dev and -dbg. Also tried apt purge ffmpeg then reinstalling. I had motioneye installed before which means ffmpeg was previously working but now after trying to install it again it seems to have completely broken ffmpeg. I have also removed motion and motioneye.

    ffmpeg version is latest as of right now

    built on Debian 11 running openmediavault was trying to install motioneye and noticed ffmpeg isn't working.

    Any help would be appreciated.

  • macom

    Approved the thread.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!