moving to ssd from usb

    • Official Post

    Use clonezilla to clone the usb thumb drive on the ssd.

    Then use gparted to resize the partition (if you want)

    Then select the new boot drive in the bios.


    Don't use the ssd and the usb drive at the same time.


    Why do you want to move from usb thumb drive to ssd?

    • Official Post

    from the errors and looking them up it seems its an issue with the flash memory plugin.

    What errors? Usually the flashmemory plugin makes the web interface faster since some of the files are in ram.

    omv 8.5.7-1 synchrony | 7.0 proxmox kernel

    plugins:

    omvextrasorg 8.0.3 | kvm 8.3.2 | compose 8.1.24 | cterm 8.0.2 | borgbackup 8.2 | tempmon 8.0.5 |

    mergerfs 8.0.2 | scripts 8.0.6 | writecache 8.2.3 | backup 8.1 | kernel 8.0.16


    omv-extras.org plugins source code and issue tracker - github - changelogs


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

  • logs are full of this on a reboot.


    Code
    2025-02-03T18:02:59-0500 media-server omv-engined[166921]: Copyright (C) 2002-22, Bruce Allen, Christian Franke, www.smartmontools.org
    2025-02-03T18:02:59-0500 media-server omv-engined[166921]: 
    2025-02-03T18:02:59-0500 media-server omv-engined[166921]: /dev/sde: Unknown USB bridge [0x0951:0x1666 (0x110)]
    2025-02-03T18:02:59-0500 media-server omv-engined[166921]: Please specify device type with the -d option.
    2025-02-03T18:02:59-0500 media-server omv-engined[166921]: 
    2025-02-03T18:02:59-0500 media-server omv-engined[166921]: Use smartctl -h to get a usage summary
    2025-02-03T18:02:59-0500 media-server omv-engined[166921]:  (file=/usr/share/php/openmediavault/system/storage/smartinformation.inc, line=170)
    2025-02-03T18:02:59-0500 media-server omv-engined[166925]: Executing async process failed: Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LC_ALL=C.UTF-8; export LANGUAGE=; smartctl --attributes --format=brief --info --health --log=selftest /dev/sde 2>&1' with exit code '1': smartctl 7.3 2022-02-28 r5338 [x86_64-linux-6.1.0-30-amd64] (local build)
  • I have started using chatgpt to trouble shoot and it's been a game changer for me. it's from chatgpt i get kingston thumb drives have a known issue.

    Is there a recommended thumb drive to use?

    • Official Post

    Maybe the issue is from using a Kingston thumb drive.?

    and smartctl. smartctl is trying to query it and failing. Nothing related to the flashmemory plugin here.

    omv 8.5.7-1 synchrony | 7.0 proxmox kernel

    plugins:

    omvextrasorg 8.0.3 | kvm 8.3.2 | compose 8.1.24 | cterm 8.0.2 | borgbackup 8.2 | tempmon 8.0.5 |

    mergerfs 8.0.2 | scripts 8.0.6 | writecache 8.2.3 | backup 8.1 | kernel 8.0.16


    omv-extras.org plugins source code and issue tracker - github - changelogs


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

    • Official Post

    i get kingston thumb drives have a known issue.

    Is there a recommended thumb drive to use?

    It doesn't mean the drive is no good. Just means it isn't supported correctly by the smartctl call or the smartctl database that OMV uses. I see the same message for a sandisk.

    omv 8.5.7-1 synchrony | 7.0 proxmox kernel

    plugins:

    omvextrasorg 8.0.3 | kvm 8.3.2 | compose 8.1.24 | cterm 8.0.2 | borgbackup 8.2 | tempmon 8.0.5 |

    mergerfs 8.0.2 | scripts 8.0.6 | writecache 8.2.3 | backup 8.1 | kernel 8.0.16


    omv-extras.org plugins source code and issue tracker - github - changelogs


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

  • 2025-02-03T18:02:59-0500 media-server omv-engined[166921]: /dev/sde: Unknown USB bridge [0x0951:0x1666 (0x110)] 2025-02-03T18:02:59-0500 media-server omv-engined[166921]: Please specify device type with the -d option. 2025-02-03T18:02:59-0500 media-server omv-engined[166921]: 2025-02-03T18:02:59-0500 media-server omv-engined[166921]: Use smartctl -h to get a usage summary

    This is a well know issue and with a simple solution:


    Upgrade to 7.3.0-1 Breaks Storage | Disks Display - General - openmediavault

  • HackitZ

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!