No webgui after upgrade from 0.5.58

  • Hi,

    i try to connect without https but it didn'thelp.

    Some of your commands are not working

    • Official Post

    omv-mkconf php5fpm

    You forgot the p in fpm.

    omv 7.0-11 sandworm | 64 bit | 6.5 proxmox kernel

    plugins :: omvextrasorg 7.0 | kvm 7.0.1 | compose 7.0.1 | cputemp 7.0 | mergerfs 7.0 plugins source code and issue tracker - github

    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

  • Still error::

    root@openmediavault ~ > omv-mkconf nginx
    root@openmediavault ~ > omv-mkconf php5fpm
    root@openmediavault ~ > service nginx restart
    Restarting nginx: nginx: [emerg] SSL_CTX_use_certificate_chain_file("/etc/ssl/certs/openmediavault-.crt") failed (SSL: error:02001002:system library:fopen:No such file or directory error:20074002:BIO routines:FILE_CTRL:system lib error:140DC002:SSL routines:SSL_CTX_use_certificate_chain_file:system lib)
    nginx: configuration file /etc/nginx/nginx.conf test failed
    root@openmediavault ~ > service php5-fpm restart
    Restarting PHP5 FastCGI Process Manager: php5-fpm.
    root@openmediavault ~ >
    • Official Post

    You have plenty of references to old squeeze and sardaukar.

    First replace squeeze for wheezy

    sed -i -r 's/squeeze(-lts)?/wheezy/g' /etc/apt/sources.list
    sed -i -r 's/squeeze(-lts)?/wheezy/g' /etc/apt/sources.list.d/*

    Then sardoukar sed -i -r 's/sardaukar?/kralizec/g' /etc/apt/sources.list.d/*.list

    Rename them

    find /etc/apt/sources.list.d/* -name *sardaukar* -exec rename s/sardaukar/kralizec/ {} \;

    and finally if you have internet apt-get update && apt-get dist-upgrade if everything goes fine then reboot

  • Still got some errors:

    Complete log attached.

    Shall i reboot anyway?

  • Hey,

    I have also problems with the Webgui, so I tried some of your informations here, but nothing worked for me.
    I've got these both outputs for you:

    dpkg -l | grep openmediavault

    ii openmediavault 1.0.31 all Open network attached storage solution
    rc openmediavault-btsync 0.5.7 all BitTorrent Sync plugin for OpenMediaVault.
    ii openmediavault-extplorer 1.0.3 all OpenMediaVault eXtplorer plugin
    ii openmediavault-keyring 0.3 all GnuPG archive keys of the OpenMediaVault archive
    ii openmediavault-mysql 1.0.11 all MySQL plugin for OpenMediaVault
    ii openmediavault-omvextrasorg 1.0.23 all Package Repositories for OpenMediaVault
    rc openmediavault-pyload 0.5.0 all OpenMediaVault pyLoad plugin
    rc openmediavault-virtualhosts 0.5.2 all VirtualHost plugin for OpenMediaVault.

    uname -a

    Linux Dan-NAS 3.2.0-4-amd64 #1 SMP Debian 3.2.63-2+deb7u1 x86_64 GNU/Linux

    Thanks for your help


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!