Can't mount filesystem

  • I'm using OMV 1.0.26. I've just wiped my /dev/sdb and recreate the EXT4 file system. But I can't mount it with these error message:


  • install omv-extras and upload your logfile. Then we can have a look.


    other (possible) solution:
    If you are familiar with the CLI on linux, you can try this:
    File Systems not mounting in OMV1.0 GUI
    the section for your drive with UUID cfc7599f-8220-4674-b477-d935ff4d22fb of course ;)

  • make a backup of config.xml and remove the section for your drive with fsname 7f83e... from mntent to /mntent
    run the commands again, reboot and try again to mount.

  • My current /etc/openmediavault/config.xml. There is no mntent with fsname 7f83e3cf.



    My current /etc/fstab:



    run "omv-mkconf fstab" + "reboot". after restart, try to mount it again and get the same error:



    I also can not delete /dev/sdb1 from Storage > File Systems. ?(

  • Problem is solved.


    - wipe physical disk (/dev/sdb)
    - create file systems (/dev/sdb1)
    - mount with GUI (failed)
    check the uuid in the error message
    - edit /etc/openmediavault/config.xml (hidden = 0)
    - omv-mkconf fstab
    - check /etc/fstab
    - reboot
    - df -h
    - check /etc/mtab
    - delete unneeded directory in /media
    - add shared folders into /dev/sdb1


    Thanks Solo

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!