• I've tried searching the forums without success. From what i've learned SickRage is better than SickBeard, and I want to use that instead of SickBeard. But I can't find the plugin for SickRage even though my forum searches points towards it being available.

    Another thing, in OMV Web ui I can select a branch for Sickbeard, and Couchpotato. It says to select master if you don't know anything else. But what are the alternatives, like custom_torrents etc.?

  • It is advised to use the master branch as that is the main branch. If you have read somewhere that another branch has x feature that you want you can select that branch. If your just thinking that a branch sounds good then I would use the master.

    What I am watching/watched on my Popcorn Hour media player
    omv 2.1.1 stoneburner | 64 bit | omvextrasorg 1.29
    MySQL (Percona[size=8]) | Newznab | Sonarr | CP | HP | NZBget | YAMJ | CUPS

  • not trying to resurrect an old thread but it is in reference to adding the fork of
    I did this and whenever sickrage checks for an update the log error is:

    2015-04-29 08:34:12 CHECKVERSION :: "/usr/bin/git" fetch origin returned : error: Couldn't resolve host '' while accessing
    fatal: HTTP request failed
    2015-04-29 08:34:12 CHECKVERSION :: Unable to contact github, can't check for update

    When I open there is a message from github stating they do not allow "dumb http transport" that was dated in 2011.

    Just seeing if other people are running into the same issue.


  • thanks.
    I replaced what I had with the fork info you suggested and Im good to go.
    Kind of annoying I did a backup first then a store and none of my previous info was restored.
    I ran a forced update and all looks good.

  • ok I guess Im not good to go.

    heres the error when it tries to update:

    2015-05-01 22:34:48 Thread-124 :: "/usr/bin/git" fetch origin returned : error: The requested URL returned error: 403 while accessing
    fatal: HTTP request failed

    When you launch the above github address it displays the same "dumb http" message as when I used the previous information I had.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!