openmediavault-emby plugin (formerly mediabrowser)

  • dpkg -l | grep mono


    Use that to to check if you have mono 4.4 installed. If it is not working that is why. See posts above about downgrading.


    I just did that, mono version is 4.4.0.x Does this imply that this version of mono is not working and I should downgrade?

  • @tekkb,
    For stable today, do you have manually to push new versions into a repository so plugins queries, or does the plugin gets automatically from Emby Github releases site?


    If YES... will Beta be that automatic, too?
    Because if NO, I don't want to create another manual process for you.

  • It installs from: https://github.com//MediaBrowser/Emby/releases/latest

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I can look at the code and tell how to update it. I don't use emby though and there is a force update button. So, I don't understand what you are asking. If you are trying to install the beta, I won't be of much help.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • It is working if you are using the stable version, latest. I messed with the beta a bit last night. The beta version did not seem to be working though. The force update button does not install the beta version though. So, not sure what he is doing. Need more information.


    He may have issue with mono 4.4 too. That may be why the beta did not work for me. I have mono 4.4 installed, the stable version is working for me with mono 4.4. They recommend downgrading mono. Probably should see what version of mono he has installed.


    dpkg -l | grep mono

  • It is working if you are using the stable version, latest. I messed with the beta a bit last night. The beta version did not seem to be working though. The force update button does not install the beta version though. So, not sure what he is doing. Need more information.


    He may have issue with mono 4.4 too. That may be why the beta did not work for me. I have mono 4.4 installed, the stable version is working for me with mono 4.4. They recommend downgrading mono. Probably should see what version of mono he has installed.


    dpkg -l | grep mono


    Mono is: 4.4.0.182-0beta3


    But downgrading mono seems to remove and re-install emby and I am not quite sure if I wanna do that....

  • Why don't you give me a list of your mono packages and we try to figure out if there is a difference. Mono 4.4 is working for me.


    dpkg -l | grep mono


    Like I said, really busy with work. I try to look back on this when I can.

  • Why don't you give me a list of your mono packages and we try to figure out if there is a difference. Mono 4.4 is working for me.


    dpkg -l | grep mono


    Like I said, really busy with work. I try to look back on this when I can.


    Mhh after I did an apt clean followed by updte and upgrade I now have mono 4.4.1 instead of 4.4.0. beta3 - looks like it is working again now

  • Mono 4.4.1 is probalby a fix. I have not tested it. It seems that not all people are having problems with 4.4.x mono. There is a discussion on the emby forums.


    I briefly tested 4.4.1 and it is working for me, but 4.4.0 was also.

  • Mono 4.4.1 is probalby a fix. I have not tested it. It seems that not all people are having problems with 4.4.x mono. There is a discussion on the emby forums.


    I briefly tested 4.4.1 and it is working for me, but 4.4.0 was also.


    Mhh server just emby server just starts sometimes with 4.4.1 - however if it starts playback is fine

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!