Greyhole does not correctly recognize a folder

  • Hi, I have posted this message on greyhole support also... I post here in case someone would an idea


    I recently crashed mySQL after an update. After a fresh re-installation of greyhole and mySQL. I found all my files with the exception of my music folder. All my files are there. And they all have a size (example: It Will Rain.mp3 10 248 Ko). But gives me an error when reading. No matter whether a player under windows, ubuntu or android. Always the same result. It is as if all files were corrupted or empty ..


    I even try to copy all my music on an external USB hard drive and still the same result.


    Another thing .. when I try to copy the music locally from the Landing Zone, it simply copies the symlinks. I have to go through a local share / mnt / samba / music to copy to my external hard drive. This can perhaps give a clue ..


    And.. all my files point to a folder : ie
    lrwxrwxrwx 1 root users 115 avr 28 2014 14 - Stealth.mp3 -> /media/dd943606-4496-4e8e-99c8-eaf7b96ec7ad/.greyhole/musiques/Bad Religion/Recipe for Hate (1993)/14 - Stealth.mp3



    tanks



    EDIT 01-03-2015 : Never resolved! my files are modified to value 0 with "i dont know why/who" (empty but with a size). Need to delete them and restart the collection.

    NeurOSick
    Hardware ASRock N68C-GS, AMD FX-4100 8GB RAM
    OMV3 Distro + OMV-Extra + Docker + OpenVPN = Unlimited possibilities!

    Edited 3 times, last by NeurOSick ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!