[Disregard, lack of sleep] Everything missing in GUI...

  • No clue what happened. Been using my server setup with kodi since my fresh install of the new version around Christmas. Noticed Plex wasn't working and the GF said it stopped working recently (fixed that problem already), so logged into GUI and everything is gone, but everything works fine still. Tried update/upgrade/dist-upgrade and several reboots, still the same.


    What's going on?


    (picture attached)...


    ~ Attachement removed (contained your btsync secrets) ~

    Modpic.gif

    Azulle Access Plus Mini PC Stick
    Processor:
    Intel(R) Atom(TM) x5-Z8350 CPU @ 1.44GHz
    Memory: 4
    GB RAM
    Kernel: Linux 4.19.0-0.bpo.5-amd64
    Version: 4.1.35-1 (Arrakis)

    Edited 2 times, last by davidh2k: Attachement removed (contained your btsync secrets) ().

  • Lol @hakarune didn't expect that one from you :-P You logged in with your user, not admin. :whistling:


    Greetings
    David

    "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"


    Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.

    Upload Logfile via WebGUI/CLI
    #openmediavault on freenode IRC | German & English | GMT+1
    Absolutely no Support via PM!

  • Did I really? I'll be an SoB, I must be tired, WTF!? Sorry.... And I didn't even realize the screenshot had the keys... So, umm yeah, I'm going to go to sleep and shoot my dream self lol.

    Modpic.gif

    Azulle Access Plus Mini PC Stick
    Processor:
    Intel(R) Atom(TM) x5-Z8350 CPU @ 1.44GHz
    Memory: 4
    GB RAM
    Kernel: Linux 4.19.0-0.bpo.5-amd64
    Version: 4.1.35-1 (Arrakis)

  • Guess thats solved then...


    Greetings
    David

    "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"


    Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.

    Upload Logfile via WebGUI/CLI
    #openmediavault on freenode IRC | German & English | GMT+1
    Absolutely no Support via PM!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!