STARTING OpenMediaVault engine deamon: ERROR

  • Hey guys,
    I bought a new mainboard for my nas: AsRock Q1900 ITX
    I was able to install omv but the engine deamon wont start. I already tried to reinstall openmediavault with
    apt-get install --reinstall openmediavault
    But it outputs the same error. I also already tried to reinstall the whole system.
    I am out of ideas it woub be awsome if someone would be able to help me..

  • Start the daemon process from the CLI in foreground and debug mode to get the reason why it fails to start.


    Code
    # omv-engined -d -f



    Give results of:


    dpkg -l | grep openmediavault


    Code
    ii openmediavault 1.19 all Open network attached storage solution
    ii openmediavault-keyring 0.3 all GnuPG archive keys of the OpenMediaVault archive


    Code
    # cat /var/log/syslog | grep engine


    the file /var/log/syslog doesn't exist..

  • cd /var/log
    touch syslog
    chmod 640 syslog


    Then try to start engined.


    the file stays empy.. and i still get the same errors wehn trying to start.. just to make sure:

    Code
    monit restart omv-engined


    is the right way ?

  • Give results of this:


    df -h


    Code
    Dateisystem Größe Benutzt Verf. Verw% Eingehängt auf
    rootfs 15G 951M 13G 7% /
    udev 10M 0 10M 0% /dev
    tmpfs 368M 216K 368M 1% /run
    /dev/disk/by-uuid/1854180c-a667-48eb-a38a-ac8db5cbfe0d 15G 951M 13G 7% /
    tmpfs 5,0M 0 5,0M 0% /run/lock
    tmpfs 869M 0 869M 0% /run/shm
    tmpfs 1,8G 0 1,8G 0% /tmp
  • Currently i do not have an idea what happens here, but it must be something strange because a missing /var/log/syslog is not normal.


    should i do another clean install? or try debian?

    In your motherboard bios did you use AHCI for the SATA controller ???? There seems to be issues with your installation.


    yes. but the disk omv is install on is external via usb. should i still turn it to ide?

  • ok. i think i should do a reinstall in english so you can undersand my outputs (:
    i will try to translate:

    Code
    0 updated, 0 newly installed, 0 to delete and 58 not updated.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!