what is that ;) : OMV.data.Store.implicitModel

  • In the listing of physical Storage devices is stated a "OMV.data.Store.implicitModel" .... hmmm ... is this eatable? ;-))

    ____________________
    Grüße aus Berlin


    Q29000-ITX
    omv 4.1.8.2 | 64 bit | backport kernel | omvextras

  • What is the output of: omv-showkey mntent

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Means this:

    ____________________
    Grüße aus Berlin


    Q29000-ITX
    omv 4.1.8.2 | 64 bit | backport kernel | omvextras

  • And the output of blkid

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • is it possible, that my external SATA-Case causes some trouble? Gosh, when will i have a trustable Backup?


    root@omv:~# blkid
    /dev/sdb: UUID="9de38b04-b016-2e01-662d-32919817139b" UUID_SUB="751377e5-f2f2-ce57-b32b-58cb74dacacb" LABEL="omv:data" TYPE="linux_raid_member"
    /dev/sda: UUID="9de38b04-b016-2e01-662d-32919817139b" UUID_SUB="efa3c9e9-8b78-8244-a332-724b543a5d73" LABEL="omv:data" TYPE="linux_raid_member"
    /dev/sdc1: UUID="88ab5572-88e7-4758-aa42-af0ecce2641f" TYPE="ext4"
    /dev/sdc5: UUID="374acb01-e157-429d-8f6a-90f8b5e3cdbb" TYPE="swap"
    /dev/md127: LABEL="data" UUID="73820577-4760-44cb-af37-778dfc86c74f" TYPE="ext4"
    /dev/sde1: UUID="e891b9fa-865b-45e6-8bdc-057a9ddc0bf2" TYPE="ext4"
    root@omv:~# ^C
    root@omv:~#

    ____________________
    Grüße aus Berlin


    Q29000-ITX
    omv 4.1.8.2 | 64 bit | backport kernel | omvextras

  • Do you leave your esata case plugged in all the time? There a bunch of entries in your config that don't exist in blkid. Looks like you plug drives in and mount them. Then you unplug without unmounting.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Kann ich nicht ausschließen .... might be, don't know where I have to do the unmount ... I testing around different backup methods and transmission rates ...


    How do i get rid of this entries?

    ____________________
    Grüße aus Berlin


    Q29000-ITX
    omv 4.1.8.2 | 64 bit | backport kernel | omvextras

  • It goes worse: Now there are 30 Entries, Number increasing ...


    I rebooted sometimes, can this count also, that there are those ghost devices?



    tons of Msg like this:
    OMV.data.Store.ImplicitModel-ext-431-147


    now 650x


    external Sata-Drive ist offline / disconnected

    ____________________
    Grüße aus Berlin


    Q29000-ITX
    omv 4.1.8.2 | 64 bit | backport kernel | omvextras

    Edited 2 times, last by mipi ().

  • I would reinstall. I don't even know how you get these let alone an increasing loop.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • It seems, that there is a old rsync-process, i tested something with nohup rsync and so on and there are some dirs which will appear ever again, even if deleted ... very mysterious!


    Micha

    ____________________
    Grüße aus Berlin


    Q29000-ITX
    omv 4.1.8.2 | 64 bit | backport kernel | omvextras

  • Same way you installed the first time.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Unfortunately, no. I don't think you would want to anyway because it might corrupt the new install.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Think my testing with rsync in the ssh caused this Problem anyway ...



    Now I try to determine the fundamental Problem: Is it wrong to backup the by native rsync? under ubu this was no Problem. And ist something wrong with my external Sata-Drive / Using it?


    Micha

    ____________________
    Grüße aus Berlin


    Q29000-ITX
    omv 4.1.8.2 | 64 bit | backport kernel | omvextras

  • I use rsync a lot. rsync itself is not the problem. Maybe something is setup incorrectly.

    omv 5.6.13 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!