Posts by ANTH0

    Managed to install but now its broken :O



    Code
    omv-engined[3016]: Daemon process started (pid=3017)
    root@ubuntu:~# PHP Fatal error: Uncaught exception 'InvalidArgumentException' with message 'The environment variable 'OMV_DATAMODELS_DIR' does not exist.' in /usr/share/php/openmediavault/environment.inc:47
    Stack trace:
    #0 /usr/share/php/openmediavault/datamodel/manager.inc(55): OMV\Environment::get('OMV_DATAMODELS_...')
    #1 /usr/share/openmediavault/engined/inc/30datamodel.inc(23): OMV\DataModel\Manager->load()
    #2 /usr/sbin/omv-engined(345): require_once('/usr/share/open...')
    #3 {main}
    thrown in /usr/share/php/openmediavault/environment.inc on line 47

    Cant open webgui

    Is it possible to install manitou-mail to openmediavault? What I am after is a way to parase my ip cameras which send alerts to my gmail with the info and three picture attachments

    Code
    This is an automatically generated e-mail from your
    IPC.EVENT TYPE: Intrusion Detection
    EVENT TIME: 2016-07-04,05:55:15IPC
    NAME: IP CAMERACHANNEL
    NAME: Camera 01
    CHANNEL NUMBER: 1IPC
    S/N: DS-2CD2032F-I20150702CCCH527699024
    Picture Picture Picture


    It would be great if I can see them in a better format rather than having to go through each email with gmail looking and deleting individually very handy and time saving.


    I haven't got a clue how to do it but if someone could install this program on omv or knows a better way and explain how they did for me or has something similar running themselves? I would be grateful.

    I can connect by my local ip no problem.
    I can connect by my ipad and phone using my outside ip static no problem.


    I cannot connect to it from my computer using the outside ip I have tried 3 browsers with the same effect it just continuously tries loading the page up. It eventually get to the login page after say 10 mins of loading..

    Yes that's right I have already done this but when I have looked further into it even my up ip does the same thing local works fine. I know it was working but since I have change routers to an asus DSL-N17U I think this maybe the cause port is open on the firewall not really sure what else it could be.


    Funny thing is the app on my mobile works fine.

    I decided to drop the database and all files and reinstall which has been successful now I only have one problem my free dynamic url does not work when I try to go to the site it seems as though it's constantly try to access but not getting through?? I have the array in the config.

    My update has not went so well I deleted the files left config and data. When updating its comes up with an error occurred and sticks it into maintenance mode. That's about as much as I get not sure where the error logs are so I can see where it is stopping.

    Just installed the latest ownCloud 9.0.1 (stable) managed to set up my ssl and opened port 92 to connect outside to the web so I can connect to my ip so my question is am I safe? Even if a hacker did compromise owncloud is he/she confined to owncloud and can't touch the rest of the system?

    Is this normal



    Myseafile-server


    It didn't start on reboot