Posts by pbertra

    I did the upgrade and I ended up with the following errorin the GUI:

    Error #0:

    OMV\Exception: Failed to open include file 'js/omv/PluginManager.js'. in /usr/share/php/openmediavault/controlpanel/controlpanelabstract.inc:42
    Stack trace:
    #0 /usr/share/php/openmediavault/controlpanel/controlpanelabstract.inc(70): OMV\ControlPanel\ControlPanelAbstract->scanFiles('js/omv/PluginMa...', Array)
    #1 /usr/share/php/openmediavault/controlpanel/controlpanelabstract.inc(87): OMV\ControlPanel\ControlPanelAbstract->scanFiles('js/omv/PluginMa...', Array)
    #2 /usr/share/php/openmediavault/controlpanel/controlpanelabstract.inc(90): OMV\ControlPanel\ControlPanelAbstract->scanDir('js/omv/module/a...', Array, true)
    #3 /usr/share/php/openmediavault/controlpanel/controlpanelabstract.inc(90): OMV\ControlPanel\ControlPanelAbstract->scanDir('js/omv/module/a...', Array, true)
    #4 /usr/share/php/openmediavault/controlpanel/controlpanelabstract.inc(90): OMV\ControlPanel\ControlPanelAbstract->scanDir('js/omv/module/a...', Array, true)
    #5 /usr/share/php/openmediavault/controlpanel/administration.inc(54): OMV\ControlPanel\ControlPanelAbstract->scanDir('js/omv/module/a...', Array, true)
    #6 /usr/share/php/openmediavault/controlpanel/controlpanelabstract.inc(208): OMV\ControlPanel\Administration->getJavascriptIncludes()
    #7 /var/www/openmediavault/index.php(41): OMV\ControlPanel\ControlPanelAbstract->render()
    #8 {main}


    The upgrade script finished with :

    Errors were encountered while processing:

    openmediavault-omvextrasorg

    E: Sub-process /usr/bin/dpkg returned an error code (1)

    run-parts: /root/openmediavault-upgrade-4.7/post.d/87-apt-autoremove-dpkg-rc exited with return code 123


    Moreover, plex fails to start.