Posts by fasix

    what are the new github version of omv-extra repo of these two repo?


    Code
    deb https://dl.bintray.com/openmediavault-plugin-developers/arrakis-sync stretch main
    deb https://dl.bintray.com/openmediavault-plugin-developers/arrakis-docker stretch main

    Maybe I find it




    How can I modify the repo in sourcelist.bak ?

    I use omv4 with syncthing package but it is not update using the default repository.

    The actual installed version is v1.15.1… but the last version is v1.18.0

    How can I resolve it?

    Thanks to everybody ;)

    I've got a rather minimal install, it uses 4,5 GB.

    I've assigned 10GB to the LV, but if I'd have it on bare metal I'd take 2 SSD as a RAID1, und when you check the prices, anything below 120GB is hard to find, and costs about 20€ each.


    If you plan to use Docker, it can't harm to have a little bit more disk space available.

    "LV" ?? what is it?


    for the price question: I have thinked to buy the SSD from china.

    32GB at about 10€

    128GB at about 15€

    It it true, it was a browser issue
    but it is not a cache problem, but about "Storage API - some websites want to add files to my computer" (LINK)


    After remove this STORAGE API from Firefox, the WEB INTERFACE of my OMV works
    very well


    but I have a doubt of my repository, infact it is promiscuous


    there are old and new versions of omv


    is it true?

    Yesterday I have upgrade from 3.x to 4.x by using ssh


    Code
    sudo apt-get update
    sudo apt-get upgrade
    omv-release-upgrade






    But during upgrade there was some problems


    Infact, the python issue (link) was resolved with the modification of the two lines.
    But, the WEB interface does not work.
    The SAMBA e miniDNLA services work.
    Futhermore, the virtualbox plugin was removed during upgrade.



    Here some info:


    Bash
    root@OMV:~# hostnamectl
    Static hostname: OMV
    Icon name: computer-desktop
    Chassis: desktop
    Machine ID: 340aa8b6929c4b2184e9eb9ee2742063
    Boot ID: a3f8ce9d9eea449eb4f080f9464d8054
    Operating System: Debian GNU/Linux 9 (stretch)
    Kernel: Linux 4.14.0-0.bpo.3-amd64
    Architecture: x86-64


    Bash
    root@OMV:~# cat /etc/debian_version
    9.4



    Maybe there is some problems in the overall repositories



    How can I resolve this BIG problem?