Posts by cyryllo

    When i'm try to start the console in phpvirtualbox I get an error
    TCP: SECURITY_ERROR Error #2048


    Previously, I was able to connect the console to the virtual machine. Works without probolemu remmina call using RDP client.


    Only through the web panel does not work

    OpenMediaVault system is a NAS (Network Attached Storage) distribution based on Debian Squeez. More information can be found OpenMediaVault http://osworld.pl/?s=openmediavault


    OMV to install Debian Squeeze will need for Raspberry Pi is available for download here: http://downloads.raspberrypi.o…ian/6/debian6-19-04-2012/
    On the main system must perform the following steps to install OMV.


    Code
    sudo su
    nano /etc/apt/sources.list


    Change the contents of /etc/apt/sources.list on


    I use Polish repositories. Anyone can change them odpowiedno to his country.
    Anything to add the repository for Armenian OMV in the last line.


    Then download the key and update repositories

    Code
    wget -O - http://teration.net/repo/signkey.gpg.asc | apt-key add -
    apt-get update
    apt-get upgrade


    Adding user and group www-data

    Code
    groupadd www-data
    usermod -a -G www-data www-data


    Then install OpenMediaVault:

    Code
    apt-get install openmediavault


    If you encounter an error when setting up tftpd-hpa package. Then be in the file /etc/default/tftpd-hpa edit option TFTP_OPTIONS on this below

    Code
    TFTP_OPTIONS="--secure --ipv4"


    And then complete the installation

    Code
    apt-get install -f


    When the installation is finished then restart the Raspberry Pi


    I set 850MHz CPU clock in /boot/config.txt

    Code
    arm_freq=850


    Many thanks to Stefan for help in finding the problem with the package tftpd-hpa http://forums.openmediavault.o…hp?f=8&t=352&p=1141#p1141

    I have a problem with

    Code
    Setting up tftpd-hpa (5.0-18) ...
    Starting HPA's tftpd: in.tftpdinvoke-rc.d: initscript tftpd-hpa, action "start" failed.
    dpkg: error processing tftpd-hpa (- configure):
    subprocess installed post-installation script returned error exit status 71


    Totality can not configure package. And by that OMV can not install.

    Install without internet connected. Something seems to me that some servers may have a lock for your country and that is why you are having trouble downloading.


    Do you have any Chinese Debian servers (repositories)?

    When I go into plugins. After loading gets an error:


    I changed the / etc / php / cli and / etc.php / cgi php.ini max_execution_time and memory_limit and it did not help me :/


    I am using the OMV on the second server. Quite weak hardware (VIA 800MHz, 512 SDRAM).


    Anyway, after the upgrade to 0.3 OMV loading the list of available plug-ins are also loads more than in version 0.2.5 even on a faster machine. I hope it improves in the next release.


    This is my home server.
    Specifications:
    CPU: 2x 1.3GHz AMD
    Memory: 6GB 1333MHz ECC (4+2)
    Drives:
    OCZ SSD 60GB (installed OMV)
    2x 250GB (Raid 1) - documents, photos, moves


    Applications used:
    SMB
    NFS - mounted disks in my Ubuntu :)
    VirtualBox - Installed Windows XP which I use artisteer
    SNMP - device Monitoring
    GIT - for my project in Symfony
    UPS
    WEBSITE - OwnCloud I use to sync all of my mobile devices (Android phone and netbook)
    Postgrsql

    This is a problem with the repository. Do you have this error before it

    Code
    Reading package lists... Error!



    last chance
    Change the contents (/etc/apt/source.list) of the following



    then follow the instructions in the console

    Code
    rm /var/lib/apt/lists/* -vf
    apt-get clean
    apt-get update
    apt-get upgrade


    If that does not help I do not know.

    Show what gives the command


    Code
    rm /var/lib/apt/lists/* -vf
    ls -l /var/lib/apt/lists/


    and after check


    Code
    apt-get update


    If that does not work I do not know what's going on.


    After the release rm you should delete all files from the directory except one directory

    Not noticed. You have twice entered the same repositories.
    Remove or comment out the last two lines in /etc/apt/source.list


    Code
    #coment or remove this line
    #deb http://security.debian.org/ squeeze/updates main contrib non-free
    #deb-src http://security.debian.org/ squeeze/updates main contrib non-free


    and then

    Code
    apt-get update
    apt-get upgrade