Posts by ShadowK42

    Hey guys, since i ran into that problem myself and the described solution worked for me
    heres how to change the boot parameters in openmediavault/debian:
    1. Get into a console either webbased or ssh (putty)
    2. type:

    Code
    sudo nano /etc/default/grub

    3. find the line which says GRUB_CMDLINE_LINUX_DEFAULT="quiet"
    4. add your parameter behind the existing separated with space

    Code
    GRUB_CMDLINE_LINUX_DEFAULT="quiet hpet=disable"

    5. save the file with ctrl + x
    6. update grub with:

    Code
    sudo update-grub

    7. reboot



    thx @bugnotme for this solution since i couldnt even track what happened on boot :)