Posts by M0rpheus

    What cases? And can't those cases be done in portainer or yacht?

    you can probably do everything in Portainer, but sometimes Docker-Cockpit was easier for me to use.
    very useful log live monitoring interface.
    in the case of a Manuel composition, it was sometimes easier for me.

    I don't think it will be. It seems cockpit-project is not supporting it. It isn't even available on RHEL8. Therefore, there is nothing to put in the debian repo.

    very annoying. I shouldn't have uninstalled it, but there was always an error when running update. and reinstall no longer works.

    Fixed by installing cockpit with this command:


    apt-get install cockpit -y


    I had to performed the updates from the Cockpit and the issue resolved.


    similar error, root cause seems in cockpit package

    is that the same cockpit as the "before" cockpit-docker 188-1?
    now is> cockpit 234-1 ~ bpo10 + 1 (buster-backports)
    before> cockpit-docker (stable)
    big difference!?
    the webgui still cannot be installed, only via the terminal!

    For anyone who may be having the same issue with Keepass/Firefox and OMV, I figured out the solution.

    In Keepass, select the entry with your username and password for OMV, go to the Kee tab, then the Form fields subtab, and add the IDs username-inputEl (that's capital E, small L) and password-inputEl to the existing entries. Save the database and then Kee will correctly fill in the fields on the login page.

    Many Thanks. Works 100000%!

    Are you able to help and save from reinstalling the system ?? Other services like tvheadend and oscam work without a problem


    Yes, but it is switched back to 80 during an update.


    I am wondering why /var/log/nginx seems not to exist.


    Hello,

    Unfortunately I have not found a solution or why the error occurred. ;(


    Luckily I still had a 4 month old backup .img which I could use! 8)

    So I replaced the system with my older backup, updated everything and it works again as usual. No further problems so far. :thumbup:

    Apparently the last update / upgrade was carried out incorrectly. :cursing:

    So my advice is always to create a backup in the form of> rsync, timeshift or complete .img:saint:

    Are you using the flashmemory plugin? I am wondering why /var/log/nginx seems not to exist

    flash memory plugin is all set to standard settings and has not been changed.

    Everything worked 100% for years, now not since an update.


    Yes, but it is switched back to 80 during an update.

    I can configure either pihole or omv gui, together they no longer work. (e.g. pihole on port 8090 and omv on port 80/81/444) after reboot everything is deleted and no connection on gui.

    No solution for that?

    Hello,

    since the last update I have had problems accessing the web interface / GUI / Web Control panel > Firefox shows: This site can’t be reached 192.168.1.17 refused to connect.


    Connection to ssh, nextcloud, and portainer works fine.
    no longer connected to: OMV GUI, Cockpit GUI, Pi-Hole GUI


    I tried over> omv-firstaid> Configure web control panel, unfortunately no success to fix.

    Output: Output Pastebin


    Clear web control panel cache, Reset failed login attempt counter also does not work.


    My settings before the update were:


    Please help!

    Looks correct.


    What is the output of systemctl status docker?


    Images are OK
    lsioarmhf/nextcloud, lsioarmhf/mariadb, httpd .....
    But when you create a container, the error message comes

    What is the output of dpkg -l | grep docker?

    ~# dpkg -l | grep docker
    ii docker-ce 5:19.03.4~3-0~debian-stretch armhf Docker: the open-source application container engine
    ii docker-ce-cli 5:19.03.4~3-0~debian-stretch armhf Docker CLI: the open-source application container engine
    ii openmediavault-docker-gui 4.1.5 all OpenMediaVault plugin for Docker


    I have the same problem as x3m444. I did not understand how to fix it. Please help.


    If you have a system that you can test on (shouldn't be dangerous), can you update xorgxrdp to see if it fixes things?


    sudo apt-get install -t stretch-backports xorgxrdp


    Make sure to try the xorg session


    I'm sorry for the long wait.
    unfortunately the same result as onluigi.
    Unbenannt.JPGxorg session!

    Code
    :~# dpkg -l | grep xorg
    ii xorgxrdp 1:0.2.8-1~bpo9+1 armhf Remote Desktop Protocol (RDP) modules for X.org
    ii xserver-xorg-core 2:1.19.2-1+deb9u5 armhf Xorg X server - core server

    output.txt

    Remote Desktop - xfce4 - is not running because of wrong permissions

    Thank you for the answer.
    If I understand correctly, this is a problem in plugin openmediavault-remotedesktop? I can not fix that myself?! And it will take even longer before it's fixed?!
    Then I will wait and hope that it will be ready soon.
    Thank you for the great work.

    Then install the remotedesktop plugin from the plugins tab.

    Hello again,
    After the update / upgrade. No remote desktop connection anymore. :cursing: Black screen, later this>


    VNC / tightvncserver works normally / good.
    where is the problem again?
    Many thanks for the support!

    By reflashing the SATA USB firmware of th HC2 I could set it to 30 minutes. Or whatever I wanted.

    No idea what's going on.

    Den Standby macht dann der hdparm.

    Falls keine bessere Idee kommt, könntest du noch hdparm deaktivieren und statt dessen hd-idle testen

    Hello,
    A solution with standby - Spindown time settings I have not found unfortunately.
    My idea with the clearOS did not work either.
    The hard drive into a USB 3.0 external enclosure 3.5 and OpenSeaChest to instal after using OpenSeaChest features to control, also did not work.
    Whether problem at OMV, PCI-e SATA-II Card, or hdparm I can not determine.


    For me, I have now set the hdparm Advanced Power Management 192 option. (192 - Intermediate power usage without standby). This is the best setting for my needs. The hard drive automatically goes into standby mode after an "indefinite" time. Which time exactly I could not determine, but more than 30 min.
    It is very annoying that one can not adjust the Standby / Spindown time with hdparm.


    Maybe someone can tell me why I can not run OpenSeaChest, which blocks the usage. output>

    Many thanks for the support.