Posts by erichabg

    Where can I set Name-based Servername ?
    Where to put the Extra options?
    Did not find any settings in OVM webgui for nginx.
    Do I have to edit the nginx.conf?


    Regards
    Erich

    Hello!


    I'm trying now for some days to get an OMV installation run, but when i reboot the NAS the system hangs at once and evey time. I have tried it a dozen times every time the same problem.


    Hardware is TerraMaster F2-220, Bootdevice is a 64GB Micron SSD with an USB-to-SATA adapter.
    I have installed OMV using Virtualbox (boot from openmediavault_3.0.94-amd64.iso and installed it on the SSD as descipted in an article of ct magazine)
    The NAS boots fine the first time, I can access the web interface, everthing seems to work. But when i make some config changes (i.e. add a user, set up email notification, and the ntp server) and reboot afterwards the system hangs.
    I have mounted the SSD to another Debian system and have a look at the kern.log. The last line is "kernel: [ 6.910268] random: crng init done".
    As there is no display on the F2-220 I have connected the SDD to an Intel Atom System and tried to boot.
    The Grub menu appears, then an message about initialising ramdisk ? and then the screen resolution changes and a blinking cursor appears (forever).


    The only soulution I found up to now was to start the whole installation again, but now after a dozen installations all with the same result I'm very frustrated.


    When I don't use the Web interface for configuration, but open a shell via putty, then I can install additional packages (i.e. editior joe) and reboot the system by "shutdown -r now" as often as I want, no problem, but doing a litte config change via Web interface and the installation is for the trash. ?(


    Can anyone help?


    Best regards
    Erich

    Files

    • kern_log.txt

      (324.42 kB, downloaded 291 times, last: )